Resep Sup Kimlo

Uttamah.comResep Sup Kimlo yang Istimewa Lezatnya.

 

Bagi Bunda yang bingung ingin menyajikan satu macam menu sayuran namun sudah komplet didalamnya ada sayur dan proteinnya, maka jangan ragu untuk mempraktekkan resep sup kimlo ini. Sup Kimlo merupakan sup yang didalamnya sudah ada wortel, ayam, bakso dan jamur kuping. Jadi sudah all in one.

resep sup kimlo Read More

Resep Ayam Kecap

UttamahResep Ayam Kecap Paling Nikmat Sedunia.

 

Penasaran kan bagaimana cara membuat ayam kecap yang nikmat, empuk dan meresap bumbunya? Ayo kita coba masak bersama. Resep ayam kecap ini cocok bagi kamu yang bingung ada ayam mau dimasak apa lagi ya? Mau digoreng, sudah sering itu mah, mau dipakai tepung aneka ragam juga sudah. Di tumis apalagi hampir tiap hari.

resep ayam kecap

Read More

Resep Telur Bumbu Bali

UttamahResep Telur Bumbu Bali Yang Nikmat.

Siapa yang belum pernah coba merasakan nikmatnya telur bumbu bali? Kalau belum, Anda wajib mencobanya. Meskipun tampilannya sederhana dan hanya berbahan dasar telur saja, namun bersiaplah untuk membuat lidah anda bergetar dan berdecap-decap merasakan kenikmatan paduan bumbu tradisional dari bali ini. Rasa yang berpadu dengan aroma yang menggoda ditemani sepiring nasi putih hangat dan secangkir teh manis hangat amatlah menggoda selera lidah siapa saja.

Resep Telur Bumbu Bali

Resep masakan khas bali memang kental dengan aroma rempah dan rasa yang pedas, Tidak terkecuali masakan ini. Dalam resep telur bumbu bali ini jangan kaget kalau ada beberapa cabai di dalamnya. Jadi masakan ini kurang cocok bagi mereka yang anti atau tidak tahan pedas. Namun bagi mereka yang senang pedas dijamin bakal ketagihan dan minta lagi dan lagi.

Untuk sayurnya dapat dipadukan dengan aneka ragam jenis resep sayuran, namun sepertinya sayur yang ditumis atau urap paling cocok untuk menemani masakan resep telur bumbu bali ini bukan bunda? Dan jangan terlalu kawatir dengan lemaknya karena pada masakan telur kali ini tidak menggunakan santan sama sekali. Tidak usah berpanjang kata, mari kita coba resep masakan nikmat ini.

Bahan-Bahan Telur Bumbu Bali

  • 8 butir telur, rebus, goreng
  • 6 lembar daun jeruk, dibuang tulangnya
  • 2 batang serai, ambil putihnya, dimemarkan
  • 1 sendok teh garam
  • 1 sendok makan gula merah sisir
  • 310 ml air
  • 3-4 sendok makan minyak untuk menumis

Bumbu Halus Telur Bumbu Bali

  • 10 butir bawang merah
  • 5 siung bawang putih
  • 5 buah cabai merah besar
  • 5 buah cabai merah keriting
  • 1 sendok teh terasi goreng
  • 2 cm jahe

Cara Membuat Telur Bumbu Bali:

  • Panaskan minyak.
  • Tumis bumbu halus, daun jeruk, dan serai sampai harum.
  • Tambahkan telur. Aduk rata.
  • Masukkan garam, gula merah, dan air.
  • Masak hingga matang dan meresap.
  • Sajikan selagi hangat bersama nasi putih.

Bagaimana resep telur bumbu bali diatas Bunda? sudahkah dicoba dan bagaimana hasilnya? Jangan lupa share resep ini ke teman-teman. Jangan lupa buah-buahannya Bunda.

Konfigurasi dasar OSPF untuk CCNA

UttamahKonfigurasi dasar OSPF untuk CCNA.

Siswa CCNA perlu memahami bagaimana OSPF dan juga cara mengkonfigurasinya. Karena itu, mari kita mengkonfigurasi OSPF! Ini adalah topologi yang akan kita gunakan :

konfigurasi dasar ospf ccna

Semua router berada di area 0. Perhatikan bahwa koneksi antara R1 dan R2 menggunakan link Ethernet (10Mbit). Semua link lainnya adalah FastEthernet (100Mbit) interface.

Kita akan mulai dengan konfigurasi antara router R2 dan R3:

R2 (config) # router ospf 1

R2 (config-router) #network 192.168.23.0 0.0.0.255 area 0

R3 (config) # router ospf 1

R3 (config-router) #network 192.168.23.0 0.0.0.255 area 0

Kita perlu menggunakan perintah router ospf untuk masuk ke mode konfigurasi OSPF. Angka “1” menunjukkan proses ID dan Anda dapat memilih nomor yang Anda suka. Tidak masalah jika Anda ingin Anda dapat menggunakan nomor yang berbeda pada masing-masing router (locally significant).

Langkah kedua adalah dengan menggunakan perintah Network. Perintah ini mirip dengan RIP tapi sedikit berbeda, mari kita breakdown:

Network 192.168.23.0 0.0.0.255

Sama seperti RIP perintah Network berarti dua hal:

  1. Meng-advertise Network yang berada dalam range ini di OSPF.
  2. Mengaktifkan OSPF pada interface yang berada dalam range ini. Ini berarti bahwa OSPF akan mengirimkan paket hello pada interface tersebut.

Setelah 192.168.23.0 dapat dilihat angka 0.0.0.255. Ini bukan subnet mask tapi wildcard mask. Wildcard mask merupakan inverse (kebalikan) subnet mask . Mari saya beri contoh:

Subnetmask 255 255 255 0
11111111 11111111 11111111 00000000
Wildcardmask 0 0 0 255
00000000 00000000 00000000 11111111

Yang dimaksud inverse (kebalikan) adalah bahwa biner 1 dan 0 dari wildcard mask adalah kebalikan dari subnet mask. Subnet mask 255.255.255.0 adalah sama dengan wildcard mask 0.0.0.255. Jangan khawatir tentang hal ini untuk saat ini, karena nanti akan diperjelas saat membahas access-list.

OSPF menggunakan konsep area sehingga Anda perlu menentukan area yang digunakan.

Kali ini kita akan membahas single area OSPF. Semua router masuk ke area 0.

Setelah mengetikkan perintah Network, maka akan muncul pesan console sebagai berikut:

R3# %OSPF-5-ADJCHG: Process 1, Nbr 192.168.23.2 on FastEthernet0/0 from LOADING to FULL, Loading Done

R2# %OSPF-5-ADJCHG: Process 1, Nbr 192.168.23.3 on FastEthernet1/0 from LOADING to FULL, Loading Done

Siiipppp! Sepertinya R2 dan R3 telah sukses menjadi neighbor OSPF. Ada perintah lain yang bisa kita gunakan untuk memverifikasi bahwa OSPF memiliki menjadi neighbor:

R3# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface
192.168.23.2 1 FULL/BDR 00:00:36 192.168.23.2 FastEthernet0/0

R2#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface
192.168.23.3 1 FULL/DR 00:00:32 192.168.23.3 FastEthernet1/0

Show ip ospf neighbor adalah perintah ampuh untuk melihat apakah router Anda memiliki neighbor OSPF. Ketika state dalam fase FULL Anda tahu bahwa router telah berhasil menjalin neighborship.

Setiap router OSPF memiliki router ID dan kita bisa mengeceknya dengan perintah show ip protocol:

R2#show ip protocols
Routing Protocol is “ospf 1”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 192.168.23.2

R3#show ip protocols
Routing Protocol is “ospf 1”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 192.168.23.3

Di atas bisa dilihat router ID dari R2 & R3. Mereka menggunakan alamat IP aktif tertinggi sebagai ID router. Mari kita membuat loopback pada router R2 untuk melihat apakah ada perubahan router ID.

R2(config)#interface loopback 0
R2(config-if)#ip address 2.2.2.2 255.255.255.0

Ini adalah bagaimana Anda membuat interface loopback. Anda dapat memilih nomor loopback berapapun dan tidak masalah.

R2#show ip protocols
Routing Protocol is “ospf 1”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 192.168.23.2

Router ID nya masih sama. Kita perlu me-reset proses OSPF sebelum perubahan dapat terjadi, ini perintahnya:

R2#clear ip ospf process
Reset ALL OSPF processes? [no]: yes

Gunakan perintah “clear ip ospf process” untuk me-reset OSPF. Mari kita lihat apakah ada perbedaan:

R2#show ip protocols
Routing Protocol is “ospf 1”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 2.2.2.2

Sekarang router ID nya menjadi 2.2.2.2

Kita juga bisa mengubah router ID secara manual. Mari kita coba pada router R3: (sebelumnya kita cek dulu router-ID nya):

R3#show ip protocols
Routing Protocol is “ospf 1”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 192.168.23.3

Sekarang router ID nya  masih 192.168.23.3 …

R3 (config-router) # router-id 3.3.3.3

Reload atau gunakan perintah “clear ip ospf process” :

R3s#clear ip ospf process
Reset ALL OSPF processes? [no]: yes

Router akan memperingatkan reload atau menghapus proses OSPF, dan kita YES. Mari kita memverifikasi konfigurasi kita:

R3#show ip protocols
Routing Protocol is “ospf 1”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 3.3.3.3

Seperti yang Anda lihat di atas router ID nya sekarang 3.3.3.3.

Mengubah router ID bukanlah sesuatu yang biasanya ingin Anda lakukan. Alamat IP pada router Anda harus unik sehingga OSPF router ID juga akan menjadi unik.

Namun sebagai siswa CCNA, memahami bagaimana OSPF memilih sebuah ID router adalah sesuatu yang Anda harus memahami untuk ujian.

Saat ini kita memiliki adjacency tetangga OSPF antara router R2 dan R3. Mari kita mengkonfigurasi router kita sehingga R1/R2 dan R1/R3 juga menjalin OSPF neighborship:

R2(config) # router ospf 1

R2(config-router) #network 192.168.12.0 0.0.0.255 area 0

R1(config) # router ospf 1

R1(config-router) #network 192.168.12.0 0.0.0.255 area 0

R1(config-router) #network 192.168.13.0 0.0.0.255 area 0

R3(config) # router ospf 1

R3(config-router) #network 192.168.13.0 0.0.0.255 area 0

Kita akan meng-advertise semua network di OSPF. Mari kita periksa apakah semua router sudah terjalin adjajency:

R2# show ip ospf neighbor

Neighbor ID   Pri   State     Dead Time   Address       Interface
192.168.13.1   1   FULL/BDR 00:00:31   192.168.12.1 Ethernet0/0
3.3.3.3         1   FULL/DR   00:00:38   192.168.23.3 FastEthernet1/0

R1# show ip ospf neighbor

Neighbor ID   Pri   State     Dead Time   Address       Interface
3.3.3.3         1   FULL/BDR 00:00:33   192.168.13.3 FastEthernet1/0
2.2.2.2         1   FULL/DR   00:00:30   192.168.12.2 Ethernet0/0

R3# show ip ospf neighbor

Neighbor ID   Pri   State     Dead Time   Address         Interface
192.168.13.1   1   FULL/DR   00:00:37   192.168.13.1   FastEthernet1/0
2.2.2.2         1   FULL/BDR 00:00:30   192.168.23.2   FastEthernet0/0

Luar biasa! Semua router sudah terjalin adjacency dan dalam state FULL, yang berarti mereka telah selesai bertukar informasi neighborship. Gampang kan cara konfigurasi dasar router OSPF untuk level CCNA.

Fase Neighborship BGP Cisco

UttamahFase Neighborship BGP Cisco.

Sama seperti OSPF atau EIGRP, BGP membentuk adjacency tetangga dengan router lainnya BGP sebelum mereka saling bertukar informasi routing. Tidak seperti protokol routing lain Namun, BGP tidak menggunakan broadcast atau multicast untuk “menemukan” tetangga lainnya BGP.

fase neighborship BGP Cisco
Neighbor harus dikonfigurasi secara manual dan BGP menggunakan TCP port 179 untuk melakukan koneksi.
Dalam artikel ini kita akan melihat dari dekat berbagai “fase” ketika dua router BGP mencoba untuk menjalin neighborship.

Fase-fase neighborship BGP:

 

1. Idle: ini adalah fase pertama di mana BGP menunggu untuk “start event”. Start event terjadi ketika kita mengkonfigurasi BGP baru atau ketika kita mengatur ulang sebuah BGP peering. Setelah start event, BGP akan menginisialisasi beberapa sumber daya, me-reset timer Connect Retry dan memulai koneksi TCP ke tetangga BGP. Dia juga akan mulai mendengarkan koneksi dalam kasus remote BGP tetangga mencoba membuat sambungan. Ketika berhasil, BGP melangkah ke fase beirkutnya, yaitu: Connect. Ketika gagal, ia akan tetap dalam keadaan idle.

2. Connect: BGP menunggu TCP three-way handshake untuk selesai. Ketika berhasil, ia akan melangkah ke fase OpenSent. Namun jika gagal, maka akan masuk fase Active. Jika timer ConnectRetry berakhir maka BGP akan tetap berada di fase ini. Timer ConnectRetry akan di reset dan BGP akan mencoba TCP three-way handshake baru. Jika hal lain yang terjadi (misalnya re-reset BGP) maka BGP akan kembali ke keadaan idle.

3. Active: BGP akan mengulangi prosedur TCP three-way handshake untuk membangun koneksi dengan tetangga BGP. Jika berhasil, maka akan mausk fase OpenSent. Jika timer ConnectRetry berakhir maka kita kembali ke fase Connect. BGP juga akan terus mendengarkan koneksi yang masuk masuk dalam kasus remote BGP tetangga mencoba untuk membuat sambungan. Perlu diingat, event lain dapat menyebabkan router untuk kembali ke keadaan idle (reset ulang BGP misalnya).

4. OpenSent: Dalam keadaan ini BGP akan menunggu pesan Open  dari remote BGP tetangga . Pesan Open akan diperiksa apakah ada error atau tidak. Jika ada yang error (versinya tidak sama, AS number salah, dll) maka BGP akan merespon dengan mengirim pesan Notification dan kembali ke fase idle. Fase ini juga saat di mana BGP memutuskan apakah akan menggunakan EBGP (eksternal BGP) atau IBGP (Internal BGP), dengan memeriksa AS number tetangga. Jika semuanya OK, BGP kemudian akan mulai mengirim pesan keepalive dan me-reset timer keepalive nya. Pada fase ini, hold timer dinegosiasi (nilai terendah diambil) antara kedua router BGP. Dalam hal session TCP gagal, BGP akan kembali ke fase aktif. Ketika kesalahan lain terjadi (berakhirnya hold timer), BGP akan mengirimkan pesan Notifikasi dengan menyertakan kode error dan kembali ke fase idle. Dalam kasus BGP di reset ulang, BGP akan kembali ke fase idle.

5. OpenConfirm: BGP menunggu pesan keepalive dari remote BGP tetangga. Ketika BGP menerima keepalive, BGP akan beralih ke fase Established, dan proses neighborship dianggap selesai. Ketika ini terjadi, hold timer akan direset ualng. Jika kita menerima pesan Notifikasi dari remote BGP tetangga, maka BGP kembali ke fase idle. BGP akan terus mengirim pesan keepalive.

6. Established: Proses adjacency neighborshp BGP telah selesai dan router BGP akan mengirimkan update paket untuk saling bertukar informasi routing. Setiap kali BGP menerima keepalive atau pesan Update, timer akan di reset. Dalam kasus BGP menerima pesan Notifikasi maka ia akan kembali ke fase idle.

Demikianlah artikel tentang fase-fase neighborship BGP. Silahkan kalau ada komentar.